Forums :: NEW! Web Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives
Support This Site: Contributors :: Advertise


It is currently Mar Tue 02, 2021 4:59 am


All times are UTC [ DST ]





Post New Topic Post Reply  [ 5 posts ] 
Author Message
 Post subject: 8 track player repair HELP!
PostPosted: Feb Mon 22, 2021 7:46 pm 
Member
User avatar

Joined: Apr Mon 20, 2020 3:45 pm
Posts: 35
Hello. So I am trying to fix a 1976 soundesign 8 track player. for some reason, the right audio channel is very quiet, and for the first several seconds of being powered on, a sharp, clipped hiss can be heard through the channel. I tried removing the capacitor going between the head and the amplifier. The audio went out completely on that channel. I tried touching my screwdriver to the wire going to the amplifier, and a very loud 60hz buzz is heard. I tacked a replacement cap on, only to find that the problem of quieted audio persisting. Does anyone know what I should try next? Also, what would be the most likely cause? (My guess would be a shorted capacitor or transistor, as the hiss may be coming from a reverse-biased transistor, which could be caused by a shorted cap, or a shorted cap could be acting as a low-pass filter)

_________________
In truth, happiness is a 10 pound bag of 7-segment LEDs. -Fran Blanche


Top
 Profile  
 
 Post subject: Re: 8 track player repair HELP!
PostPosted: Feb Tue 23, 2021 3:21 am 
Member

Joined: Dec Mon 23, 2019 5:52 pm
Posts: 395
If you're getting hum when you touch the wire coming from the head, but no tape sound, the head may be open for that channel. It's very easy to check with an ohm meter and compare it to the working side of the head. After testing it may be necessary to demagnetize the heads.


Top
 Profile  
 
 Post subject: Re: 8 track player repair HELP!
PostPosted: Feb Tue 23, 2021 1:42 pm 
Member
User avatar

Joined: Nov Wed 30, 2016 7:35 pm
Posts: 9369
Location: Sunbury, Ohio 43074
That ^, or perhaps just tape mis-tracking. That's not at all uncommon in 8 track players, even when they were fairly new. Now, 50+ years later, things happen. Make sure the head itself is aligned, the tape is not wrinkling coming off the head, and all the guides and rollers are absolutely clean.

I assume by 8 track player, you're referring to the type that used the cartridge tapes, and not an open reel 8 channel deck? If so, another issue could be the mechanical system that holds the tape cartridge itself. Open heads do happen, but not all that often, so I'd look for a mechanical cause first.

_________________
Preserving the hist. of electronics, one boat anchor at a time! :)
https://www.bbtvtestequipment.com


Top
 Profile  
 
 Post subject: Re: 8 track player repair HELP!
PostPosted: Feb Tue 23, 2021 5:49 pm 
Member
User avatar

Joined: May Wed 18, 2011 2:40 am
Posts: 5251
Location: Littleton, MA
I recently fixed a Panasonic RS-818S that had somewhat similar symptoms - weak audio in one channel along with excessive hissing noise on that channel, though the noise was continuous.

The tape preamp in the RS-818S uses germanium transistors. Replacing the first transistor in the preamp for the problematic channel fixed it. I was prepared with a replacement for the second transistor as well, though it turned out I didn't need to replace it.

I don't know why those old germanium audio preamp transistors get noisy, but I've read here on ARF that it's fairly common.

_________________
Steve Byan https://www.byan-roper.org/steve/steve-at-play/


Top
 Profile  
 
 Post subject: Re: 8 track player repair HELP!
PostPosted: Feb Wed 24, 2021 5:36 pm 
Member

Joined: Feb Sat 12, 2011 2:29 pm
Posts: 636
Location: Smithfield, Pa. 15478
The high gain of the preamp requires the load of the head be across the input otherwise a lot of hiss and noise results. An open head will do this. Quick, dirty test to verify the amplifier is to simply tack solder a jumper across the two inputs where the shielded cable connects on the PC Board.. If one side of the head is open the audio will now be OK (although mono!) on both channels. If the problem is in the amplifier itself the audio issue will still be present.

This method prevents accidently magnetizing the head by taking a resistance reading through it with a meter. Be aware too that a common problem with those heads is not the head itself but a broken wire on the head due to movement. the constant bouncing by track changes was a cammon cause of this problem. Just resolder the wire if this is the case.


Top
 Profile  
 
Post New Topic Post Reply  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 9 guests



Search for:
Jump to:  


































Privacy Policy :: Powered by phpBB