Forums :: Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives :: Books
Support This Site: Contributors :: Advertise


It is currently Mar Tue 19, 2019 4:33 am


All times are UTC [ DST ]





Post New Topic Post Reply  [ 5 posts ] 
Author Message
 Post subject: Craig 212 tape recorder won't play or record
PostPosted: Jan Fri 25, 2019 1:59 pm 
New Member

Joined: Jan Thu 05, 2017 5:57 pm
Posts: 11
I acquired this Craig 212 Reel to Reel portable tape recorder(circa 1960's) that by outward appearances is in good shape. I replaced two belts which I expected and the transport works fine. Cleaned the volume control pot with Nu-trol. Cleaned all the mechanical/electrical switches. When in play I get a a large hiss from speaker but the funny part is that the hiss goes away when volume at max...its louder when it is set at zero. It will not record either with a tested microphone. My guess is the circuit board is cooked....or is it the volume pot? I know nothing about electrical troubleshooting even though there is a schematic on inside cover. Just curious what the forum members think.


Top
 Profile  
 
 Post subject: Re: Craig 212 tape recorder won't play or record
PostPosted: Jan Fri 25, 2019 6:24 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 18297
Location: Albuquerque, NM 87123
Clean the heads and record-playback switch.


Top
 Profile  
 
 Post subject: Re: Craig 212 tape recorder won't play or record
PostPosted: Jan Fri 25, 2019 8:01 pm 
New Member

Joined: Jan Thu 05, 2017 5:57 pm
Posts: 11
Heads are super clean...used isopropol alcohol, I've cleaned the switches several times electrical cleaner and still no record or playback.


Top
 Profile  
 
 Post subject: Re: Craig 212 tape recorder won't play or record
PostPosted: Jan Sat 26, 2019 12:21 am 
Member

Joined: Aug Fri 12, 2016 1:49 am
Posts: 703
Location: Houston, TX
Electrolytic caps are always considered suspect in old equipment.

Before that, though, I'd have a good look at the solder joints.


Top
 Profile  
 
 Post subject: Re: Craig 212 tape recorder won't play or record
PostPosted: Jan Sat 26, 2019 4:51 am 
Member

Joined: Sep Thu 23, 2010 6:37 am
Posts: 10897
Location: Powell River BC Canada
Did you try a tape made on another tape recorder?

Did you record on the Craig, and then play the tape on another tape recorder?

Did you feed a low level signal to the head terminals when on play without a tape?

Should have a schematic inside.

_________________
de
VE7ASO VE7ZSO
Amateur Radio Literacy Club. May we help you read better.
Steve Dow
ve7aso@rac.ca


Top
 Profile  
 
Post New Topic Post Reply  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Poston Drake and 3 guests



Search for:
Jump to:  


























Privacy Policy :: Powered by phpBB