Forums :: Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives
Support This Site: Contributors :: Advertise


It is currently Aug Thu 22, 2019 6:52 pm


All times are UTC [ DST ]





Post New Topic Post Reply  [ 5 posts ] 
Author Message
 Post subject: Bummer!
PostPosted: Mar Fri 29, 2019 2:16 pm 
Member
User avatar

Joined: May Sun 08, 2011 8:52 pm
Posts: 505
Location: Bay City Mi
I rec'd a Akai 1710 R2R for free ... did not work , found out previous owner put in a 20 amp fuse and the transformer was fried ... after a month of searching I found a replacement installed it and got it working good... but age and time were against me .... I went to show it off for a friend of mine , turned it on and switched it to play ... nothing .... motor and everything was running... so I opened it up and I saw right away what happened.... the play actuator cam is... or I should say was... pot metal .... pieces of it laying in the bottom of cabinet ... it has the proverbial pot metal cancer the cam is disintegrating... I am afraid that this is un-repairable short of pouring a new replacement or fining one from a donor machine... of which all of them are probably in the same condition after 40 years... I guess some machines cannot be saved ... it is frustrating to have one part take out a vintage machine.... I guess they all can't be success stories


Top
 Profile  
 
 Post subject: Re: Bummer!
PostPosted: Mar Fri 29, 2019 2:41 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 1488
Location: Jackson, TN
Hi,
Your post made me think of the Stones "... If we don't were gonna blow a 50 Amp fuse"

But seriously, with all you've got in it why not try to repair the pot metal part. First temporarily fasten the broken parts back together with crazy glue. Now go back in with JB weld and fill / reinforce wherever you can. I've done this a few times with good success. Of course, the repair won't last forever, but it could be a pattern for a future 3D printed part.

Tim


Top
 Profile  
 
 Post subject: Re: Bummer!
PostPosted: Mar Sat 30, 2019 3:05 am 
Member
User avatar

Joined: May Sun 08, 2011 8:52 pm
Posts: 505
Location: Bay City Mi
I thought of that but my piece is in multiple tiny pieces ... some are missing and just handling it causes tiny fragments to fall off.... but I was searching the web , I found a site that re-manufacturers the cams for all akai machines ... they offer a kit with 5 cams so it will fit different models of Akai...the price is a little hefty ... 80 bucks , but they guarantee them to out last the originals ... just weighing whether or not if the 1710 is worth that, but being a tube set it might be ....


Top
 Profile  
 
 Post subject: Re: Bummer!
PostPosted: Mar Sat 30, 2019 1:08 pm 
Member
User avatar

Joined: Jan Thu 01, 1970 1:00 am
Posts: 14621
Location: Fernandina Beach, FL
For what it's worth, my 2₵. Although cosmetics should not always be the determining factor, they mean a lot to me. Often, you cannot bring an item back to looking "Factory Fresh" with gallons of Windex especially if there are dents, scratches and missing paint.

So, if the major parts are in good condition, cosmetics are very nice, if it were mind (lots of "ifs" here! :wink: ) I would be inclined to spend the money. Of course, it is entirely your decision.

My hobby is tube amplifiers. Cosmetics are number one to me. I can find another power transformer or output transformer. I have had to do that in the past. But a bent up face plate or one who has all of the silk screening gone are a turn off. Your mileage may vary.

So there you have it! Please, let us know. Pictures would be nice too, even of the defective part.

_________________
Don


Top
 Profile  
 
 Post subject: Re: Bummer!
PostPosted: Mar Sun 31, 2019 4:03 pm 
Member
User avatar

Joined: Jun Wed 08, 2011 2:33 am
Posts: 8984
Location: Ohio 45177
For missing markings, I believe that Brother label makers have a label tape that makes dry transfer lettering. I remember using one at work years ago. Dry transfer can be a bit tricky to apply correctly though. The trouble is trying to keep the label tape in a fixed position during transfer, which entails rubbing hard on the tape to stick the lettering to the surface. Maybe using another thin tape to secure the label tape during the process would prevent shifting. Then you probably need to put a clear coat over the lettering to make it last.

_________________
Reddy Kilowatt says; You smell smoke? Sorry about that!


Top
 Profile  
 
Post New Topic Post Reply  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: anbitet66, jeffs01879 and 2 guests



Search for:
Jump to:  




























Privacy Policy :: Powered by phpBB