Forums :: Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives
Support This Site: Contributors :: Advertise


It is currently Oct Tue 15, 2019 3:22 pm


All times are UTC [ DST ]





Post New Topic Post Reply  [ 57 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Wed 12, 2019 2:34 pm 
Member
User avatar

Joined: Apr Sat 28, 2012 11:22 pm
Posts: 557
I may be g at the wrong two resistors in parallel as it looks like another set here

Image

and you were right about the old stuff ,,,,,its out
and when I test the new stuff its all in ,,go figure

Image


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Wed 12, 2019 2:52 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 4866
Location: Gainesville, Florida
close together in the chassis doesnt necessarily mean that they are in parallel. they would need to be connected to the same point on both ends. the color code values and pin locations help to locate on the diagram.
the new film resistors should be within tolerances. yours look to be at least 1/2 watt


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Wed 12, 2019 4:41 pm 
Member
User avatar

Joined: Apr Sat 28, 2012 11:22 pm
Posts: 557
blainenbecky wrote:
tubeAMP wrote:
those NOS carbon resistors may be out of tolerance as well. check the with ohm meter. checking resistors in parallel in the amp will not give you singular reading




Roger that and thanks



is this the parallel resistors circled in red bro

Image

the colors on the 2 resistor in the big circle are brn blk yel sil
and the other resistor is red gre yel sil
Image

so if I am reading the color chart right this must be the 2 in question .
I am also guessing when you put the resistors side buy side like that it does the same as wiring caps together and multiply the 2 values into one right? ,,,,,so it could have just as easily have been one 350M resistor in that spot right ??
so I could just put one orange,green and black resistor there and do the same thing right ? or did they use 2 resistors to get more Watts ?


Last edited by blainenbecky on Jun Wed 12, 2019 5:17 pm, edited 2 times in total.

Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Wed 12, 2019 5:14 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 3335
Location: Seattle WA US
Nope. When you parallel two resistors, the resulting resistance is:

R = (R1 x R2) / (R1 + R2)

The parallel combination of your two resistors is 71428 ohms, which would be written 71M in the ancient notation of your schematic or 71K ohms in modern usage.

-Chuck

<edit, corrected my math, I shouldnt be allowed out without my sliderool.


Last edited by K7MCG on Jun Wed 12, 2019 5:49 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Wed 12, 2019 5:37 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 4866
Location: Gainesville, Florida
unusual diagram using M for thousands. it is a 100K and 250K resistor in parallel. most do not use two resistors in parallel like that. may be for accuracy because there were no 71K resistors ? you need to identify the tube pins to verify connections. try this site below. type in the tube number

http://tdsl.duncanamps.com/tubesearch.php


Last edited by tubeAMP on Jun Wed 12, 2019 7:36 pm, edited 2 times in total.

Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Wed 12, 2019 5:42 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 3335
Location: Seattle WA US
Many companies were still using M=1000 in schematic diagrams and parts lists as late as 1946.

-Chuck


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Wed 12, 2019 8:17 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 8073
Location: 13 Critchley Avenue, PO Box 36, Monteith Ont, P0K 1P0
tubeAMP wrote:
unusual diagram using M for thousands. it is a 100K and 250K resistor in parallel. most do not use two resistors in parallel like that. may be for accuracy because there were no 71K resistors ? you need to identify the tube pins to verify connections. try this site below. type in the tube number

http://tdsl.duncanamps.com/tubesearch.php


In Roman Numerals, 1000 = M. This is likely the reason. It's not really unusual. It was the standard for 1000 on schematics for many years until it changed to K (as already noted in a previous post)

I am NOT an audio expert, but this is a push-pull output and they may have paralleled those two resistors in order to properly balance the amplitudes of the opposing phases into the 6V6 outputs? .... just my guess. The 6J5 is acting as a phase inverter?

cheers


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Thu 13, 2019 1:00 am 
Member
User avatar

Joined: Apr Sat 28, 2012 11:22 pm
Posts: 557
thanks for the info guys it is a big help,,,,,,got me a dim bulb tester made today that should be a help when I get the Caps in.

Image

Image


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Thu 13, 2019 1:07 am 
Member
User avatar

Joined: Apr Sat 28, 2012 11:22 pm
Posts: 557
K7MCG wrote:
Nope. When you parallel two resistors, the resulting resistance is:

R = (R1 x R2) / (R1 + R2)

The parallel combination of your two resistors is 71428 ohms, which would be written 71M in the ancient notation of your schematic or 71K ohms in modern usage.

-Chuck

<edit, corrected my math, I shouldnt be allowed out without my sliderool.


OK this is blowing my mind a bit ,,,,,I am going to find some vids on youtube to try and get a better grip on it ,thanks Chuck


Well,,,,,,,,,,,,,,edited as I just did some vids on it and Boy my hat is off to you guys,,link to the vid that talks about parallel resistors https://youtu.be/ZrMw7P6P2Gw


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Tue 18, 2019 4:19 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 4866
Location: Gainesville, Florida
you could probably find a better video explaining parallel circuits


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Tue 18, 2019 8:03 pm 
Member
User avatar

Joined: Apr Sat 28, 2012 11:22 pm
Posts: 557
maybe so bro,,,,,the caps came in yesterday
so I am pretty close to starting back on the project .looking at vid now to learn how to stuff the
new caps in the old caps so it will look a little better on the inside .

Image


Last edited by blainenbecky on Jun Wed 19, 2019 1:29 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Wed 19, 2019 2:29 am 
Member

Joined: Aug Thu 20, 2015 3:09 pm
Posts: 1220
Location: Albion, CA, USA, 95410
When measuring resistors in circuit you have to be careful that there is nothing in parallel. This is usually not quite as obvious as the parallel resistors you pictured earlier. A good rule of thumb is that if a resistor reads too high, you know it is bad. If it reads correct or low you cannot be sure unless you are positive that there is nothing in parallel. When not sure, lift one leg of the resistor and measure, then you know definitively.


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Mon 24, 2019 9:26 pm 
Member
User avatar

Joined: Apr Sat 28, 2012 11:22 pm
Posts: 557
found some time to attempt some Cap re stuffing.
some pics of the progress

Image

Image

Image

Image

Image

got the 2 big Caps done .got 2 more and it will be power up time

Image

one of the resistors one the smaller yellow caps

Image

yellow cap after stuffing a new cap in it

Image

after stuffing the new Caps in the old cap shells

Image

and now to fire it up


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jun Tue 25, 2019 1:16 am 
Member
User avatar

Joined: Apr Sat 28, 2012 11:22 pm
Posts: 557
just fired it up and man am I happy ,,,,,here is a link to a youtube of it playing ,thanks guys for the help ,,,,,now on to
trying to get the covering glued back down and mounting it back into the box.
https://youtu.be/uVZM8WRI_kA

https://www.youtube.com/watch?v=uVZM8WRI_kA

now for some glue on this old tied covering

Image Image

Image Image

this covering is in really bad shape but I really want to keep as much of it original as I can

Image

Image

Image Image

Image Image

Image Image

Image

well I got the covering glued back down and put the amp back into the cabinet and wouldn't you know it it would not power up.
so after taking it back out the cabinet I noticed the power wire had broken off the on/off switch .once I got that back in place the thing powered up and sounds really good ,,,,,so I guess I'm all done with the old girl,,it looks its age and it plays great and what could be better .thanks guys
another vid of it playing https://youtu.be/OOsDpwYlk-0


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jul Mon 15, 2019 9:20 pm 
Member
User avatar

Joined: Dec Sat 24, 2011 9:17 pm
Posts: 4768
Location: Vancouver Island, Canada
Nice going, glad you found that and saved it.
It looks like the back helps to hold the cabinet together when you lift it. But you won't be hauling it to parties, altho you could. 8)

_________________
Watch the doughnut, not the hole.
Burl Ives, RIP, oldtimer.
[:l>)


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jul Mon 15, 2019 9:33 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 4866
Location: Gainesville, Florida
sounds great looks good :)


Top
 Profile  
 
 Post subject: Re: found an old Gibson Amp can't find model #
PostPosted: Jul Tue 16, 2019 12:46 am 
Member
User avatar

Joined: Apr Sat 28, 2012 11:22 pm
Posts: 557
and thanks for the help with it guys .its one of the better tube amps I have had.
a lot of fun


Top
 Profile  
 
Post New Topic Post Reply  [ 57 posts ]  Go to page Previous  1, 2, 3

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests



Search for:
Jump to:  




























Privacy Policy :: Powered by phpBB