Forums :: Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives
Support This Site: Contributors :: Advertise


It is currently Aug Thu 22, 2019 2:25 am


All times are UTC [ DST ]





Post New Topic Post Reply  [ 9 posts ] 
Author Message
 Post subject: Sears Silvertone 1451 Guitar Amp (185.10001)
PostPosted: Sep Mon 25, 2006 8:03 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 569
Anybody have a schematic for one of these--60ish--3tube
12AU6-50C5-35W4.After replacing the spkr,caps and checking the tubes the thing still has a HUMM

Chkd resistors, subbed tubes & v.c. Cleaned corrosion from 1/4 " jack and played with lead dress,increased electrolytic sizes--no luck
Checked the xfmrs for opens or shorts to case. It works except for the HUMMMM---

Schematicheaven doesn't list this one.First one I've seen with a ceramic trimmer cap in it (not shorted). Thanks

Wayne


Top
 Profile  
 
 Post subject:
PostPosted: Sep Mon 25, 2006 8:21 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 12549
Location: Mpls, Minnesota
Try the Silvertone 1430 at this site and see if it is the same as yours

http://www.silvertoneamps.com/silverton ... index.html

Dave


Top
 Profile  
 
 Post subject:
PostPosted: Sep Wed 27, 2006 12:49 am 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 569
Thanks Dave,
It looks very close . Got most of the hum out by increasing the value of the power resistor in the filament string. Old 110 vs new 123 volt line. Volume seems adequate.
Thanks again

Wayne


Top
 Profile  
 
 Post subject:
PostPosted: Sep Wed 27, 2006 5:54 am 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 1892
Location: Austin Texas USA
Wayne, et al...

>"Got most of the hum out by increasing the value of the power resistor in the filament string. Old 110 vs new 123 volt line."< -- Wayne Richardson

I know I've been exposed to this problem and this solution before...Perhaps within a discussion of AA5 troubles...Not first-hand, but never-the-less, I've read about it and should know the cause-and-effect of the problem and of the solution, but for the life of me--at the moment--I can't seem to "get it".

What's at play here?

TIA

Bruce
WC5CW


Top
 Profile  
 
 Post subject:
PostPosted: Sep Wed 27, 2006 10:58 am 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 1944
Location: OOLTEWAH,TN.
Try a shield on the 12AU6 SMITHY


Top
 Profile  
 
 Post subject:
PostPosted: Sep Thu 28, 2006 11:56 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 569
Bruce,could it be that overheating causes internal structures to deform?
Smithy,shield in place,thanks

Wayne


Top
 Profile  
 
 Post subject:
PostPosted: Sep Fri 29, 2006 12:47 am 
Moderator

Joined: Jan Thu 01, 1970 1:00 am
Posts: 27800
Location: Detroit, MI USA
I think the increased heater voltage slightly reduces the insulation characteristic between it and the cathode. With a high gain stage such as this one, it may not take very much AC being coupled into the cathode to cause noticeable hum.

I suspect that if you could power the 12AU6 from DC rather than AC even more of the hum would disappear, leaving only stray AC pickup by the grid circuit. May be worth experimenting with just to see if it totally eliminates the hum.

_________________
Dennis

Experience is what you gain when the results aren't what you were expecting.


Top
 Profile  
 
 Post subject:
PostPosted: Sep Fri 29, 2006 2:25 am 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 369
The AU6 family of tubes were never designed for audio.But
that did not stop design engineers from using it in audio
applications.In one of the RCA tube manuals they mention
that it is possible to use the 6AU6 for audio but they say
that DC on the heater is pretty much mandatory to keep
the hum to a minimum.If you feel adventerous you may
want to try putting a 5879 audio pentode in place of the
12AU6.This tube has a 6.3v heater at 150ma.Draws the
same heater current as the 12AU6.You just have to increase
the size of the dropper resistor.This tube was specifically
designed for audio and while not perfect is miles ahead of
the 12AU6 for low level audio.This tube is cheap and uses
a 9 pin shielded socket.You could probably make an adapter just
to try it out first to see how it works.If that were my amp
that 12AU6 would be outta there.I would save it for the
IF stage in a Zenith table radio.
Regards,
Swanson


Top
 Profile  
 
 Post subject:
PostPosted: Oct Wed 04, 2006 10:46 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 569
Thanks for the suggestions guys!

The amp doesn't belong to me, but the owner seems pleased with the result. The unit has a small filament xfmr with the pri in series with the 50C5&35W4.It's sec supplies the U6.

Your excelent suggestions have been filed for future refrence!!

Wayne


Top
 Profile  
 
Post New Topic Post Reply  [ 9 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Harbourmaster and 5 guests



Search for:
Jump to:  




























Privacy Policy :: Powered by phpBB