Forums :: Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives
Support This Site: Contributors :: Advertise


It is currently Oct Sat 19, 2019 1:26 pm


All times are UTC [ DST ]





Post New Topic Post Reply  [ 4 posts ] 
Author Message
 Post subject: Help please, speaker sound but no reception Zenith Y723
PostPosted: Oct Wed 09, 2019 9:42 pm 
New Member

Joined: Dec Tue 12, 2017 6:55 pm
Posts: 14
1st thought, easy fix. It had a blown Bumblebee cap going to the rectifier, plus I found a wrong tube installed. I changed out all the paper caps and from that point I have good speaker sound but still no radio stations. My knowledge and test equipment are very limited, cap, resistor and multi meter tester. This is a beautiful radio and any help would be much appreciated, thanks - Ray


Attachments:
image.jpeg
image.jpeg [ 319.71 KiB | Viewed 236 times ]
image.jpeg
image.jpeg [ 289.22 KiB | Viewed 236 times ]
image.jpeg
image.jpeg [ 207.03 KiB | Viewed 236 times ]
Top
 Profile  
 
 Post subject: Re: Help please, speaker sound but no reception Zenith Y723
PostPosted: Oct Thu 10, 2019 8:11 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 717
Location: Merrick,NY,USA
I see a few potential problems. You say that the bumblebee cap to the rectifier was blown, yet the original selenium rectifier is still in the radio. Is it putting out proper voltage? I also see that an original disc cap is still installed across the line. These are known to go bad and severely limit voltage into the set. Third, from all the markings on the IF cans, it looks like someone thought this set may have had SMD and tried to rebuild the cans with new mica caps (rather common for this series of Zeniths). Maybe they screwed up the rebuild, closed up the set and sold it as nonworking? This is all rather academic though. At this point you'll need to get hold of a schematic and start measuring voltages.


Top
 Profile  
 
 Post subject: Re: Help please, speaker sound but no reception Zenith Y723
PostPosted: Oct Thu 10, 2019 10:04 pm 
Member
User avatar

Joined: Jan Tue 31, 2012 1:55 am
Posts: 9846
Location: Mountains of Mourne. Ireland.
Eight-page service manual, should you require it, thanks to Bill J.
viewtopic.php?p=2134559#p2134559

Greg.

Edit: Previous discussions regarding Y723 here at arf...
Y723 site:antiqueradios.com
https://www.google.com/search?q=Y723+si ... radios.com


Top
 Profile  
 
 Post subject: Re: Help please, speaker sound but no reception Zenith Y723
PostPosted: Oct Sat 12, 2019 2:46 am 
Member
User avatar

Joined: Dec Sat 24, 2011 9:17 pm
Posts: 4797
Location: Vancouver Island, Canada
Both AM and FM are dead? The suspect is the tube that is shared by both, and the IF transformers either side of that tube.
If a wrong tube was installed, was the wiring to that socket altered?

Try to zero in on the section of the schematic where the audio signal stops. Good luck.

_________________
Watch the doughnut, not the hole.
Burl Ives, RIP, oldtimer.
[:l>)


Top
 Profile  
 
Post New Topic Post Reply  [ 4 posts ]  Moderators: Marcc, Norm Leal

All times are UTC [ DST ]


Who is online

Users browsing this forum: Yarehobbiesso$ and 3 guests



Search for:
Jump to:  




























Privacy Policy :: Powered by phpBB