Forums :: NEW! Web Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives
Support This Site: Contributors :: Advertise


It is currently Mar Tue 02, 2021 6:14 am


All times are UTC [ DST ]





Post New Topic Post Reply  [ 2 posts ] 
Author Message
 Post subject: Predicta 10L43 Update - Audio buried in humming sound
PostPosted: Feb Mon 15, 2021 6:44 pm 
Member

Joined: Dec Tue 10, 2013 4:36 pm
Posts: 180
Location: Kansas City, Missouri
Hey All,

I've edited this post since further improvements have been made. I've got a stable, clean picture! I'm almost there!

All that remains is, my audio is being fussy. I'm getting some sound, but it's buried under a lot of hum. The hum varies depending on the tonality of the shot on screen. If it's a darker shot, the hum is softer. If the shot is brighter, like of a daylight scene with clear sky, the hum quite loud. Here's something that may be useful: when I have my set's range switch in the "normal" position I get a crisp, sharp image, but the sound is as described above. But if I switch it to the "strong" position, my picture loses quality but the sound is better. Any thoughts?

EDIT: I FIXED my problem! I had to adjust the IF coils. The set is beautiful. Work perfectly. It took a long time...but I did it!

BR


Top
 Profile  
 
 Post subject: Re: Predicta 10L43 Update - Audio buried in humming sound
PostPosted: Feb Tue 23, 2021 12:34 pm 
New Member

Joined: Jan Sun 24, 2021 4:36 pm
Posts: 13
Excellent! Definitely worth the time, enjoy!


Top
 Profile  
 
Post New Topic Post Reply  [ 2 posts ]  Moderators: Mr. Detrola, 7jp4-guy

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 12 guests



Search for:
Jump to:  


































Privacy Policy :: Powered by phpBB