Forums :: Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives
Support This Site: Contributors :: Advertise


It is currently Jul Wed 17, 2019 12:18 pm


All times are UTC [ DST ]





Post New Topic Post Reply  [ 8 posts ] 
Author Message
 Post subject: Zenith Console televison Horizontal line
PostPosted: Jun Thu 13, 2019 10:14 pm 
Member

Joined: Sep Sat 12, 2015 10:13 pm
Posts: 98
Location: Knoxville, Tn
Hello, i recently replaced all paper, wax, and filter capacitors today, and when i fire the tv up, all i get is static from the speaker, along with a bright, horizontal line going across the screen. How do i fix this? The chassis model is 22t20. Any help is appreciated!


Top
 Profile  
 
 Post subject: Re: Zenith Console televison Horizontal line
PostPosted: Jun Thu 13, 2019 10:29 pm 
Member
User avatar

Joined: Nov Thu 11, 2010 6:03 pm
Posts: 745
Location: Pewaukee, WI
Your vertical Deflection stage is not opperating (evidenced by the horizontal line) start there. Make sure your vertical osc and output tube are good, make sure your resistors in that stage measure in their rated tolerance, make sure the vertical output transformer is not open or shorted....same for the vertical winding of the yoke, verify your B+ voltages for the vertical are present.
Doing voltage checks and comparing to the schematic may speed troubleshooting the vertical...once you have a full raster then we can look at getting an A/V signal through it.


Top
 Profile  
 
 Post subject: Re: Zenith Console televison Horizontal line
PostPosted: Jun Fri 14, 2019 12:08 am 
Member
User avatar

Joined: Mar Sun 01, 2009 10:27 pm
Posts: 4977
Location: Ann Arbor, MI
Important. Turn down the brightness so you do not burn a horizontal line in the phosphor.

_________________
Tom


Top
 Profile  
 
 Post subject: Re: Zenith Console televison Horizontal line
PostPosted: Jun Fri 14, 2019 8:42 pm 
Member

Joined: Apr Sat 06, 2013 2:18 pm
Posts: 474
Location: New Hampshire
Biggest question is BEFORE the recap what was the set doing symptom wise ?
Yes there is no vert deflection & thats where you start.
Yes keep the brite down VERY low while you trouble shoot it.
But it helps to know if this was a previous problem or a recap problem to choose
your approach & save time & $$$.

73 Zeno
LFOD !


Top
 Profile  
 
 Post subject: Re: Zenith Console televison Horizontal line
PostPosted: Jun Fri 14, 2019 9:35 pm 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 1899
Location: Lafayette, CO
You might try inserting a 60-cycle signal into the grid of the oscillator. The vertical runs at about that frquency, so grab it from the heater circuit. Tag a .01 cap from the heater to that grid. If the screen changes drastically, your problem is in the oscillator. If that screen stays a line, the output is dead. An olde Indian taught me that trick...... Craig


Top
 Profile  
 
 Post subject: Re: Zenith Console televison Horizontal line
PostPosted: Jun Sat 15, 2019 2:04 am 
Member

Joined: Aug Thu 20, 2015 3:09 pm
Posts: 1155
Location: Albion, CA, USA, 95410
analog.tv wrote:
You might try inserting a 60-cycle signal into the grid of the oscillator. The vertical runs at about that frquency, so grab it from the heater circuit. Tag a .01 cap from the heater to that grid. If the screen changes drastically, your problem is in the oscillator. If that screen stays a line, the output is dead. An olde Indian taught me that trick...... Craig


THAT is the voice of experience. Thanks for the troubleshooting tip, putting that one in the toolbox. Takest thine behind over to the Hints and Kinks forumes and posteth this there, for thou may save some poor sod what is left of his hair! :lol:


Top
 Profile  
 
 Post subject: Re: Zenith Console televison Horizontal line
PostPosted: Jun Sat 15, 2019 4:24 am 
Member

Joined: Sep Sat 12, 2015 10:13 pm
Posts: 98
Location: Knoxville, Tn
madlabs wrote:
analog.tv wrote:
You might try inserting a 60-cycle signal into the grid of the oscillator. The vertical runs at about that frquency, so grab it from the heater circuit. Tag a .01 cap from the heater to that grid. If the screen changes drastically, your problem is in the oscillator. If that screen stays a line, the output is dead. An olde Indian taught me that trick...... Craig


THAT is the voice of experience. Thanks for the troubleshooting tip, putting that one in the toolbox. Takest thine behind over to the Hints and Kinks forumes and posteth this there, for thou may save some poor sod what is left of his hair! :lol:

I was actually able to get the set fully working by just adjusting some of the controls. Thanks for the input though!


Top
 Profile  
 
 Post subject: Re: Zenith Console televison Horizontal line
PostPosted: Jun Sat 15, 2019 1:22 pm 
Member
User avatar

Joined: Jan Thu 01, 1970 1:00 am
Posts: 8810
Location: Beaver Falls, PA. USA
If the vertical size (height) control was dirty, or had an open spot, that would kill the sweep. In many TV sets, that control is fed from boost B+, and the high voltage sometimes burns the control.

Other common causes of no vertical sweep are open oscillator and output transformers, especially in early sets.

_________________
Tim KA3JRT


Top
 Profile  
 
Post New Topic Post Reply  [ 8 posts ]  Moderators: 7jp4-guy, Mr. Detrola

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests



Search for:
Jump to:  




























Privacy Policy :: Powered by phpBB