Forums :: Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives
Support This Site: Contributors :: Advertise


It is currently May Sun 24, 2020 11:04 pm


All times are UTC [ DST ]





Post New Topic Post Reply  [ 3 posts ] 
Author Message
 Post subject: Alinco DR610T
PostPosted: Mar Thu 26, 2020 11:43 pm 
Member

Joined: Aug Fri 30, 2019 11:36 pm
Posts: 77
Location: Tucson, Arizona, 85704
VHF/UHF 50/10/5 watt. Has RF power but no modulation on any power setting on any band.

Microphone appears to be good. Any ideas from anyone. I contacted Alinco, but no help there.

_________________
"No Humming" - sign in a Capacitor factory.


Top
 Profile  
 
 Post subject: Re: Alinco DR610T
PostPosted: Mar Fri 27, 2020 1:19 am 
Member

Joined: Jan Thu 01, 1970 1:00 am
Posts: 257
Location: New Hampshire, USA
The service manual is available for free on Alinco’s web site. On the CPU board, IC-504 is the mic amp. It’s two cascaded op amps. The first amps input is pin 6, first amps output is pin 7, second amps input is pin 3, second stage output is pin1. VR-503 is the level adjust and pin 8 on the CPU board connector is the mic out to the UHF and VHF boards.


Top
 Profile  
 
 Post subject: Re: Alinco DR610T
PostPosted: Mar Fri 27, 2020 3:41 am 
Member

Joined: Aug Fri 30, 2019 11:36 pm
Posts: 77
Location: Tucson, Arizona, 85704
Found the problem.... short harness plug for the "head" unit pulled away from a socket. Both plugs removed, cleaned and inserted FIRMLY.

Unit now works.

Thanks for the schematic tip, Scott.

_________________
"No Humming" - sign in a Capacitor factory.


Top
 Profile  
 
Post New Topic Post Reply  [ 3 posts ]  Moderator: Sandy

All times are UTC [ DST ]


Who is online

Users browsing this forum: SteveH and 8 guests



Search for:
Jump to:  


































-->


Privacy Policy :: Powered by phpBB