Forums :: Resources :: Features :: Photo Gallery :: Vintage Radio Shows :: Archives
Support This Site: Contributors :: Advertise


It is currently Jul Wed 24, 2019 9:33 am


All times are UTC [ DST ]





Post New Topic Post Reply  [ 5 posts ] 
Author Message
 Post subject: Zenith 6G004Y low volume
PostPosted: Jun Mon 17, 2019 10:40 pm 
Member

Joined: Feb Tue 01, 2011 2:51 pm
Posts: 262
Location: Baxter,Ky 40806
I replace the ecaps and all of the wax caps. Also replace 5 resistors that was high.
The radio plays, but with the volume all the way up the sound is only about 1/4 loud.
I took a signal tracer one lead to B- and the other to the speaker, The sound is loud if I turn the level up on the tracer.
The radio volume control will control the loudness up or down. But without the tracer took to the speaker the volume is only 1/4 what it should be.
I check the voltage on pin 3 and 4 of the 3Q5GT tube. pin3 82 pin4 85 Schematic call for 74 and 78

Also on the output transformer primary is 560 ohms and the secondary is 1.5 ohm

I try to link the schematic below, I don't believe it will work.

http://www.nostalgiaair.org/pagesbymode ... 025121.pdf


Top
 Profile  
 
 Post subject: Re: Zenith 6G004Y low volume
PostPosted: Jun Tue 18, 2019 1:13 am 
Member
User avatar

Joined: Jun Sun 03, 2012 12:40 am
Posts: 1216
Location: Cromwell, Connecticut
I don’t know if you cleaned the tube pins and sockets. Loctal tubes are highly susceptible to intermittents. Sometimes moving them around while in the socket will cause all kinds of noises etc. try spraying the sockets with a good quality contact cleaner that leaves no residue and let them dry. You can scrape the tube pins if they look black or dirty. A simple thing to try.

Also swapping tubes to see if there is a bad one sometimes yields results.

_________________
Tony

People may not remember how fast you did a job, but they will remember how well you did it.


Top
 Profile  
 
 Post subject: Re: Zenith 6G004Y low volume
PostPosted: Jun Tue 18, 2019 2:52 am 
Member

Joined: Feb Tue 01, 2011 2:51 pm
Posts: 262
Location: Baxter,Ky 40806
I clean the tube pins and sockets. no better.
I also try replacing the tubes and still no better?


Top
 Profile  
 
 Post subject: Re: Zenith 6G004Y low volume
PostPosted: Jun Thu 20, 2019 9:38 pm 
Member

Joined: Feb Tue 01, 2011 2:51 pm
Posts: 262
Location: Baxter,Ky 40806
I have been going over this radio looking for anything, and came across this?
The wiper on the volume control when touch with a screwdriver make no noise. The radio still play about 1/4 volume even if you touch the wiper with a screwdriver. I thought it was to make a loud buzz.

Where should I go from here?


Top
 Profile  
 
 Post subject: Re: Zenith 6G004Y low volume
PostPosted: Jun Fri 21, 2019 4:41 pm 
Member

Joined: Feb Tue 01, 2011 2:51 pm
Posts: 262
Location: Baxter,Ky 40806
Question can someone please answer it?
Looking at the schematic, the volume control has 4 pins. is this the loudness tap?

Then look at the picture below of the control in this radio? Just a 3 pin connection. Left, right center wiper.
Would this make the volume 1/4 loud?
If so how can some one fix this without changing the pot?

Image


Top
 Profile  
 
Post New Topic Post Reply  [ 5 posts ]  Moderators: Marcc, Norm Leal

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 15 guests



Search for:
Jump to:  


























Privacy Policy :: Powered by phpBB